В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
amolodyka
amolodyka
20.02.2022 08:25 •  Информатика

Паскаль. дан текст. написать программу, которая подсчитывает количество слов, в тексте учитывая, что между словами может быть по несколько пробелов.

Ответ:
Validgon
Validgon
28.09.2020 10:47
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  var s:=ReadlnString('Вводите:');
  Write('Кол-во слов: ',s.ToWords.Count)
end.

Тестовое решение
Вводите: А роза     упала     на лапу   Азора
Кол-во слов: 6
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?