В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ayunatushentso
ayunatushentso
28.12.2022 22:00 •  Информатика

Написать программу ввода числовых данных в одномерный массив, обработки этого массива и вывода результата. в массиве из 10 целых чисел каждое нечетное число обнулить. сделать

Ответ:
vika2084
vika2084
03.10.2020 18:06
Var array:Array[1..10] of Integer;
i:Integer;
begin
for i:= 1 to 10 do begin writeln("Введите элемент массива осталось",10 -i); readln(array[i]);
end;
for i:= 1 to 10 do begin if (array[i] div 2) <> 0 then begin array[i]:= 0; writeln(0); end; writeln(array[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?