В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Pelmenchik
Pelmenchik
02.11.2022 20:35 •  Информатика

Составить программу вычисления выражения y=sin(a+b/2) при a=15,b=30 p.s pascal abc

Ответ:
ekaterinapsncen
ekaterinapsncen
03.10.2020 18:04

Uses Crt;
var

y,x:Real;

Const
a=15;
b=30;

Begin
ClrScr;
x:=(a+b/2)*(pi/180);

y:=sin(x);

Write(y);
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?