В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
CapitanMacmillan
CapitanMacmillan
20.11.2020 16:33 •  Информатика

Написать программу в turbo pascal. клавиатуры вводится однозначное число. если это число совпадает с заданным, то программа заканчивается, в противном случае она просит повторно ввести однозначное число

Ответ:
darinaavans
darinaavans
03.10.2020 17:35

Program zn1;

uses CRT;

var a,b,m,n,i,j,g:integer;

Begin

     clrscr;

     write ('Задайте число: ');

     readln (a);

     write ('Введите число: ');

     readln (b);

     If a<>b then

        Repeat

введите повторно число: ');

        readln (b);

        until a=b

     Else

     if a=b then

        Begin

        end;

End.

 Держи.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?