Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Guppy2016
09.10.2022 11:14 •
Информатика
Напишите программу для ввода 3 чисел и сложения их впоследствии. (язык паскаль)
Ответ:
Ukine
03.10.2020 17:31
Var
a,b,c : longint;
begin
readln(a,b,c);
writeln(a+b+c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
roksanaatalan
11.08.2021 23:44
Вотделении сбербанка роботают ; кассир , контролёр и зоведующий...
vectr2003
22.05.2020 04:58
Что дает эта програма program pr1; var c,k: integer; begin k: =0; for c: =1 to 99 do if c mod 7=0 then k: =k+1; write on ( k= ,k) end....
Koroleva12112002
21.07.2020 06:11
Найдите произведения всех натуральных чисел от a до b включительно...
незнайка1117
21.07.2020 06:11
Решить , pascal даны 5 натуральных чисел: a1,a2,a3,a4,a5 определить количество чётных и нечетных чисел...
alyonasajko
18.02.2020 15:33
Сформировать массив из 20 вещественных чисел и поменять местами 5 и 10 элемент....
alekshaino
25.09.2022 01:26
Задачи: №1 Дан двумерный список (матрица) : N*M элементов. Найти в матрице сумму всех элементов в четных столбцах. №2 Дан двумерный список (матрица) : N*N элементов. Найти...
Максек1337
16.04.2021 23:18
Маше 23 года, а мише 30 лет. если сложить возраст маши и миши, то получится 113. сколько на самом деле лет маши и миши? ...
Mimi1602
19.12.2021 03:30
Correct the sentences. a John wouldn t win matches if he wouldn t trainso muchb Jenny and Dave were give a lovely weddingpresent by their friends.c Joe don t have to catch...
kruglov428
31.01.2020 04:03
катушка имеет 1000 витков ее длина 50 см площадь поперечного сечения 5 см2. определите модуль скорости изменения силы тока в катушке, чтобы в ней возникала эдс самоиндукции...
слядя
03.08.2022 02:04
Веревку длина который 30м раздилили на две части длина одной части составляет 20процента всей длины веревке найди длину второй части?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c : longint;
begin
readln(a,b,c);
writeln(a+b+c);
end.