В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Лкь4иц
Лкь4иц
12.02.2023 18:01 •  Информатика

Составьте программу, которая запрашивает три числа и определяет наибольшее из них.

Ответ:
Kally2007
Kally2007
03.10.2020 17:32
На языке c++

int a,b,c;
cin >> a >> b >> c;

int max = a;
if(max < b) { max = b;}
else if (max < c) {max = c;}

cout << "максимальное число " << max;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?