В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
darjaborisenko
darjaborisenko
06.03.2020 07:23 •  Информатика

Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,,2,3,4,5,6,7,8,9,10.

Ответ:
Medewjik
Medewjik
27.09.2020 21:52
Сам алгоритм вычисления
s:=0;
for i:=1 to 10 do begin
for j:=1 to I do begin
s:=s+j;
end;
end;
writeln (s);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?