Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
11041980
09.03.2020 04:56 •
Информатика
Впрямоугольном треугольнике известны катеты. напишите программу нахождения площади этого треугольника
Ответ:
Angelochek167
19.08.2020 19:52
Var
a, b:real;
begin
readln(a, b);
writeln(a * b * 0.5);
end.
0,0
(0 оценок)
Ответ:
abiersack
19.08.2020 19:52
#include <bits/stdc++.h>
using namespace std;
int main()
{
double a, b;
cin>>a>>b;
cout<<(a*b)/2.;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ramilienozxqke
24.11.2021 08:09
Для хранения текста объемом 5120 символов при 8 битом кодировании потребуется...
iljakrainik
03.11.2022 23:28
Складіть проект для розв язання задачі:Клієнт поклав у банк певну суму грошей.Щорічно банк додає 20% від суми що зберігаються на рахунку після попереднього року.Визначити...
помогитебиология
08.02.2021 20:34
Используя код Цезаря (каждая буква слова заменяется буквой следующей за ней в алфавите) закодируйте слово КОМПЬЮТЕР. В ответе запишите слово, получившееся в результате...
aida2801
18.04.2022 02:10
Определите отношения э между понятиями и изобразите эти отношения в виде кругов эйлера по образцу...
polina4281
04.06.2022 20:02
Сейчас 2019 год на слет юных натуралистов в дк приглашаются девочки в возрасте 10-14 лет известн год рождения ребенка женсмкого пола может ли он участвовать в слете...
nikitasemechka
19.09.2022 15:02
К подкисленному серной кислотой раствору, содержащему 9,17 г дихромата натрия, прилили 117 г раствора с массовой долей сульфида...
mma0509
19.09.2022 15:02
Образец поваренной соли массой 10 г обработали концентрированным раствором серной кислоты. Выделившийся хлороводород...
andreykakachnov
19.09.2022 15:02
Определите объем 40%-ного раствора гидроксида натрия (плотность 1,43 г/мл), который потребуется для растворения смеси алюминия...
emma66669
19.09.2022 15:02
При сливании равных объемов (по 500 мл) растворов нитрата алюминия и сульфида натрия, содержащих эквимолярные количества...
oliand
19.09.2022 15:02
В открытом тигле прокалили образец цинковой руды массой 15 г. После прокаливания масса образца уменьшилась на 3,4 г. Другой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b:real;
begin
readln(a, b);
writeln(a * b * 0.5);
end.
using namespace std;
int main()
{
double a, b;
cin>>a>>b;
cout<<(a*b)/2.;
return 0;
}