Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zaurezhunus
17.02.2022 09:13 •
Информатика
Паскаль! напишите программу для получения общих делителей двух заданных натуральных чисел
Ответ:
yarikplay13
03.10.2020 16:58
Var
n, i, d1, d2: integer;
begin
readln(d1, d2);
n := d1;
if d1 > d2 then n := d2;
for i := 1 to n do
if (d1 mod i = 0) and (d2 mod i = 0) then
write(i, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
TayniDzho
28.07.2022 06:03
Рацанал сандардың қосу ережесі...
hopas1
05.07.2021 21:55
В зависимости от указанного номера месяца известить. который сейчас час-лиитний или зимний. Считать. переxид на вилнови ной время видбувасться 1.04 i 30.10. Сделать АЛГОРИТМ...
Папкинапапка222
22.03.2022 20:16
3. Текст написан в алфавите мощностью 128 символов и содержит 35 символов. Определите информационный объемтекста....
В1и2к3т4о5р6и7я11
14.04.2023 01:37
Https://shre.su/RSKY что тут...
karina847
12.03.2023 04:07
Переведите числа в двоичную сс...
diliana200405
12.03.2023 04:07
Надо решить с по 4 задание включительно...
Эля6979
09.03.2022 04:52
Нужно составить программу для ГРИС стрелочка по данному рисунку, с использованием циклов, ветвлений и вс алгоритмов....
Zoya20060609
20.01.2023 11:50
Что общего и в чем различие понятий математическая модель и компьютерная математическая модель ? Постройте сравнительную таблицу. ( ) Что такое вычислительный эксперимент...
MiKaSaKuN
06.11.2020 04:16
это … Файл MS Excel называется … Расширение файла MS Excel: … В версии MS Excel 2007 … столбцов и … строк. Запуск MS Excel: … Книга в MS Excel состоит из … листов. Одна...
Амон11111
16.02.2023 03:07
Основные признаки льняных и хлопчатобумажных тканей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i, d1, d2: integer;
begin
readln(d1, d2);
n := d1;
if d1 > d2 then n := d2;
for i := 1 to n do
if (d1 mod i = 0) and (d2 mod i = 0) then
write(i, ' ');
end.