В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
omusheg
omusheg
08.05.2020 18:17 •  Информатика

Паскаль. написать программу. человек хочет положить деньги в банк под a% годовых на b лет. посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.

Ответ:
Ferklo
Ferklo
03.10.2020 16:50
Var a,b,c:real; 
begin 
writeln('Введите через пробел: сумму, годовой процент, количество лет'); 
read(c,a,b); 
repeat 
c:=c+0.01*a*c; 
b:=b-1; 
writeln('Сумма, которую можно получить = ',c); 
until b=0; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?