В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sona272
sona272
01.02.2020 11:11 •  Информатика

Решить паскаль! вчера днем была средняя температура t1, а сегодня t2.написать программу,которая выводит текст средняя теплее или сегодня холоднее.

Ответ:
1048298
1048298
19.04.2020 10:35
Исключил возможность ошибки, если температура равна. если не нужно, удали последний "if"
program z;
var t1, t2:real;
begin
writeln('Введите среднюю температуру вчера');
readln(t1);
writeln('Введите температуру сегодня');
readln(t2);
if t1>t2 then writeln('Сегодня холоднее');
if t1<t2 then writeln('Сегодня теплее');
if t1=t2 then writeln('Температура сегодня и вчера одинакова');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?