Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
papapapapap
08.08.2021 22:43 •
Информатика
Написать программу вычисления суммы: sin x + sin 2x + sin 3x + + sin nx
Ответ:
tysa133
03.10.2020 16:40
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
var x:=ReadReal('x=');
var s:=0.0;
for var i:=1 to ReadInteger('n=') do s+=sin(i*x);
Writeln('s=',s)
end.
Тестовое решение
x= 0.543
n= 15
s=2.79048740821036
0,0
(0 оценок)
Популярные вопросы: Информатика
Polina22102005
16.12.2022 01:05
Напишите программный код для решения задачи: сгенерировать массив чисел из 20 элементов, выбирая значения из диапазона [-100,100], вывести массив на экран. Напишите программный...
АмерикаСингер852
21.10.2020 14:32
Дан портрет изобретателя. Соотнеси данный портрет с его изобретением Windows Microsoft PowerPoint Apple - 1...
taykinamatilda
07.09.2022 02:36
Каждая страница текстового документа, созданного с использованием 32- символьного алфавита, содержит 64 строки по 32 символа в каждой. информационный вес документа составляет 240...
Nope2281
07.09.2022 02:36
Собери информацию о том,как приготовить мясные котлеты.собранную информацию запиши в виде двух списков: продукты и кухонные принадлежности....
fwooper
31.05.2021 13:08
Чем отличается жк монитор от элт монитора...
димон7777
27.04.2023 04:59
Напишите функцию output(date), которая для заданной даты date (тип datetime.date) возвращает последний год, когда в такое же число и тот же месяц был тот же день недели....
Сергей0013
29.06.2021 15:40
Скласти речення зі словами : волзькі береги,одеський порт,сиваський лиман....
poiu123
29.06.2021 15:40
1. в процессе развития общества на смену натуральному обмену приходит: 1. обмен товара на товар 2. обмен товара на услуги 3. обмен товар-деньги-товар 4. натуральный обмен остается...
Student9923
29.06.2021 15:40
Во время каникул витя сделал 20 фотографий.он подарил 6 фотографий бабушке и 4 фотографии другу. сколько фотографий осталось у вити?...
екатерина696
29.06.2021 15:40
Какое значение имела французская революция 18 столитея?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var x:=ReadReal('x=');
var s:=0.0;
for var i:=1 to ReadInteger('n=') do s+=sin(i*x);
Writeln('s=',s)
end.
Тестовое решение
x= 0.543
n= 15
s=2.79048740821036