В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мам2017
мам2017
27.11.2021 00:21 •  Информатика

Составить программу turbo pascal 7.01 : заданы числа a и b. определить, эти числа одного или разных знаков

Ответ:
dashashirobokova
dashashirobokova
27.09.2020 12:53
Uses Crt;

var
  a,b:real;
 
begin
  ClrScr;
  Write('Введите два числа через пробел: ');
  Read(a,b);
  if a*b>0 then Writeln('Числа одного знака')
  else Writeln('Числа разных знаков');
  ReadKey
end.

Составить программу turbo pascal 7.01 : заданы числа a и b. определить, эти числа одного или разных
Составить программу turbo pascal 7.01 : заданы числа a и b. определить, эти числа одного или разных
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?