В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artem877
artem877
18.03.2020 03:36 •  Информатика

Написать программу ,чтобы найти сумму трёх целых чисел введённых с клавиатуры

Ответ:
anna6pie
anna6pie
03.10.2020 16:38
var a,b,c:integer;
begin
read(a,b,c);
writeln(a,'+',b,'+',c,'=',a+b+c);
writeln(a,'*',b,'*',c,'=',a*b*c);
writeln('(',a,'+',b,'+',c,')/3=',(a+b+c)/3:4:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?