Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
PraPira
16.05.2021 14:12 •
Информатика
Дан одномерный массив из 30 элементов, составить программу для подсчета произведения четных элементов этого массива.
Ответ:
Дарья0007
03.10.2020 16:35
Program z1;
var A:array[1..30] of integer;
i,k:integer;
begin
k:=1;
for i:=1 to 30 do begin
write('a[',i,']=');
read(a[i]);
end;
for i:=1 to 30 do
if a[i] mod 2=0 then
k:=a[i]*k;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Gkdm
22.04.2020 03:34
Какое из приведенных высказываний является тождественно истинным 1) A ⋀ (A → B); 2) A → B; 3) A → ( A ⋀ B) ∨ A; 4) A ∨ B → A...
maks7221
10.03.2022 13:13
Глаголы: говорит, читает, поёт, наблюдает, смотрит, слушает, объясняет - относятся к источнику информации или же приёмнику информации как можно быстрее ...
nikita1424
26.01.2021 21:39
Яка програма є редактором презентоцій?1.Paint2.Excel3.PowerPoint4.Word...
deulinslava26
21.12.2021 00:38
напишите на бумаге по-другому не пойму, бошка сломлена уроками...
cjhjrf1212
13.08.2020 22:34
Програмування пайтон. Оленка вчиться ділити з залишком. Вона взяла деяке число, розділила його на 2 і відкинула залишок. Те, що вийшло, розділила на 3 та знову відкинула залишок....
assikissa987614
09.04.2021 21:32
Ex.15. Past Indefinite or Present Perfect? Put the verbs into the correct tense forms. 1) I (to lose) my passport last month, and nobody (to find) it yet. 2) Two years (to pass)...
medlitelnaj
25.03.2021 17:55
12. Укажите соответствие горы и складчатости: НАЗВАНИЕ ГОРЫ ВЫСШАЯ ТОЧКАа) Кавказ каледонскаяв) Западный Саян мезозойская4) Верхоянский хребет альпийская...
Losvlosinavhlasinah
22.03.2020 11:53
Что такое аброк ? история 6 класс...
Аймания
11.11.2022 19:21
В предложенном перечне отыщите вещество, которое при растворении в воде почти не диссоциирует на ионы: оба варианта подходят сероводородная кислота нет подходящего ответа хлорид...
vladkunets78
20.10.2020 21:14
Між атомами хімічних елементів з протонними числами 11 і 17...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A:array[1..30] of integer;
i,k:integer;
begin
k:=1;
for i:=1 to 30 do begin
write('a[',i,']=');
read(a[i]);
end;
for i:=1 to 30 do
if a[i] mod 2=0 then
k:=a[i]*k;
writeln(k);
end.