В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
doge232
doge232
13.06.2021 03:25 •  Информатика

Напишите программу ,которая определяет ,сколько раз встречается в строке слог "ma";

Ответ:
EnderCrash7821
EnderCrash7821
27.09.2020 09:49
Хорошо, когда задают задачи с решением в одну строчку!

// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
  Writeln('Количество "МА" равно ',
    ReadlnString('>').MatchValues('МА',RegexOptions.IgnoreCase).Count)
end.

Тестовое решение
> Мама мыла раму. Маша ела мандарины.
Количество "МА" равно 4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?