В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Анна02000
Анна02000
21.09.2022 04:51 •  Информатика

Составить программу для вычисления числа дней в месяце по введенному номеру месяца

Ответ:
аня2934
аня2934
23.05.2020 20:42

var a:integer;

begin

writeln ('Vvedite nomer mesuaca');

read (a);

if (a=1) then writeln ('30');

if (a=2) then writeln ('28');

if (a=3) then writeln ('30'); 

 if (a=4) then writeln ('31'); 

 if (a=5) then writeln ('30'); 

 if (a=6) then writeln ('31'); 

 if (a=7) then writeln ('30'); 

 if (a=8) then writeln ('31'); 

 if (a=9) then writeln ('30'); 

 if (a=10) then writeln ('31'); 

 if (a=11) then writeln ('30'); 

 if (a=12) then writeln ('31'); 

end. 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?