В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
murrrКотя
murrrКотя
13.11.2022 03:02 •  Информатика

Решить по информатике. напишите программу, которая принимает на выходе целое число и печатает число, следующее за ним. число: 15 следующее число: 16

Ответ:
Анечка04Анюта
Анечка04Анюта
28.05.2020 13:04

#include 

using namespace std;

int main()

{

int num; 

cin>>num;

cout<<"The next number for the number " << num << " is " << num + 1 <<"!"<<endl;

cout<<"The previous number for the number " << num << " is " << num - 1 <<"!"<<endl;

cin.get();

return 0;

} Может это?

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?