В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
YlankinaAnastasiya
YlankinaAnastasiya
29.01.2023 01:03 •  Информатика

Напишите программу, которая впоследовательности целых чиселопределяет количество четных чисел,кратных шести. программа получает на вход целые числа, количество введенныхчисел неизвестно, последовательностьчисел заканчивается числом ноль (ноль – признак окончания ввода, не входит впоследовательность) . количество чисел не превышает 1000. введенные числа по модулю не превышают 30000.

Ответ:
приветки1
приветки1
07.08.2020 16:51
Const N = 1000;var a: array [1..N] of integer;k,i,C:integer;beginreadln (C);k:=0;for i:=1 to C do  readln (a[i]);for i:= 1 to C do begin  while a[i]<>0 do  if (a[i] mod 2 = 0) and (a[i] mod 6 = 0) then  k:=k+1 end;writeln (k); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?