В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Белялова
Белялова
24.11.2021 15:39 •  Информатика

Требуется написать программу подсчета числа разных элементов одномерного массива a(q) принадлежащий отрезку (r..p). (паскаль)

Ответ:
kadalsu4
kadalsu4
25.09.2020 21:20
Var x,i,n,p,r,kol:integer;beginread(n,r,p);for i:=1 to n do begin   read(x);   if (x>r) and (x<p) then inc(kol)   end;writeln(kol);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?