Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kreizanova
21.02.2020 12:49 •
Информатика
Написать линейную программу на языке паскаль для нахождения гипотенузы треугольника и реализовать её в среде pascal abc.net с=√а2 +b2(а и b в квадрате )
Ответ:
fizik24
03.10.2020 15:44
Var a,b,c:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c);
end.
Пример:
a = 3
b = 4
c = 5
0,0
(0 оценок)
Ответ:
По5643
03.10.2020 15:44
Если есть проблемы с отображением, смотрите снимок ответа.
0,0
(0 оценок)
Популярные вопросы: Информатика
bxanzoda
20.12.2020 20:55
ЛЮДИИ УМОЛЯЮ УЧЁНЫЕ И МОДЕРАТОРЫ...
Sashalizer
21.08.2020 02:53
решить примеры на языке Python1.3+5.36*56.5-45.1...
EdgyHuman
27.12.2022 05:56
Сконворд с ключевым словом клавиатура...
Annaaa63879
27.12.2022 05:56
Подберите примеры ситуаций (из повседневной жизни, художественной , кино), в которых информация: а) собирается б) копируется в) обрабатывается г) передаётся д) е) принимается ж) создаётся...
faraon21
27.12.2022 05:56
Составить программу на языке ! числа люка определяются так: первое число равно 1, второе равно 3, каждое следующее равно сумме двух предыдущих. составить программу, которая находит...
YulyaDremina
15.01.2022 10:13
Как задать значение элементов массива без использования процедуры ввода...
alina1427
15.01.2022 10:13
Файл размером 4 кбайт передается через некоторое соединение в течение 40 секунд определите размер файла в кб который можно передать через это соединение 12 секунд...
vikysikrusinova
15.01.2022 10:13
(на языке с++ ) дан номер года (положительное целое число). определить количество дней в этом году, учитывая, что обычный год насчитывает 365 дней, а високосный — 366 дней. високосным...
evstropovi1632
03.04.2023 14:16
(на языке с++ ) написать процедуру, вычисляющую двойной факториал: = 1·3·5·…·n, если n — нечетное; = 2·4·6·…·n, если n — четное. пример входные данные 3 4 выходные данные 3 8...
Ал923к
16.05.2020 22:00
Написать на 6 предложений о любом художественном произведении по плану: 1)название 2)когда было написано 3)кем было написано 4)ваше мнение о книге 5)любимый персонаж 6)рекомендуете...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c);
end.
Пример:
a = 3
b = 4
c = 5