В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ksskjskdjdkdk
ksskjskdjdkdk
18.10.2020 05:30 •  Информатика

Написать программу определения стоимости разговора по телефону. цену за минуту разговора 1.4 руб. установите либо через константу, либо через оператор присваивания. по субботам и воскресеньям предоставляется скидка 20%. , !

Ответ:
yaneyay929303
yaneyay929303
25.09.2020 19:59
Program stoim;
const s=1.4;
var k,v:real;
begin
writeln('vremya min');
readln(v);
writeln('vyhodnoy - 1, rabochiy den - 2);
readln(k);
if k=2 then write('stoimost = ',v*s,' rub')
else write('stoimost = ',v*s*0.2,' rub');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?