Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kristinashevku1
23.02.2022 08:59 •
Информатика
Водномерном массиве из 10 действительных чисел заменить все отрицательные элементы, противоположными им числами и вывести новый массив.
Ответ:
katyatyan2003ozrqxb
03.10.2020 15:35
Program massive (input, output);
type vector=array[1..10] of integer;
var I:integer;
z:vector;
begin
for I:=1 to 10 do
read (z[I]);
for I:=1 to 10 do
if z[I]<0 then z[I]:=z[i]*(-1);
for I:=1 to 1o do
write (z[I], ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sanya811
10.04.2023 07:34
Нужно весь алфавит именно таких букв ℍℙ, !...
kattya100
10.04.2023 07:34
Ниже в табличной форме представлен фрагмент базы данных «крупнейшие озёра мира». название площадь (тыс. км2) мах глубина (м) материк атабаска 7,9 60 северная америка ильмень 2,3...
LI100K
14.05.2021 00:18
Нужно написать программу которая определяет является ли сумма цифр двухзначного числа четной...
julija1245
14.05.2021 00:18
Нужно ! разработать программу для подсчета количества отрицательных чисел среди целых чисел a, b, c. программа должна иметь дружественный интерфейс. протестировать программу для...
илья1864
11.05.2020 08:50
Креке подошли волчица с двумя волчатами и лисица двумя лисятами .у берега привязана лодка , которая вмещает только 2 зверей. ситуация осложняется тем ,что волчица с лисицей не...
hermoguchiy
11.05.2020 08:50
Какое минимальное основание имеет система счисления,если в ней записаны числа 752,498,1001? определите десятичный эквивалент данных чисел в найденной системе счисления....
MrLegolas
11.05.2020 08:50
Сравните хранение файлов в компьютере и книг в библиотеке....
Ивангаййййййййй
27.01.2023 01:59
Как найти буфет обмена на планшете?...
nbkmrf
19.12.2022 10:27
Запишите в развёрнутом виде числа и перевидите их в 10-ную сс: 1) 151^8 2)1010001^2 3)14d^16...
MisterPOR
08.04.2021 08:45
Сравнение хранение файлов в компьютере и книг в библиотеке?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
type vector=array[1..10] of integer;
var I:integer;
z:vector;
begin
for I:=1 to 10 do
read (z[I]);
for I:=1 to 10 do
if z[I]<0 then z[I]:=z[i]*(-1);
for I:=1 to 1o do
write (z[I], ' ');
end.