Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KsyLisa
25.02.2022 22:21 •
Информатика
Паскаль. создать программу для нахождения суммы ряда: s=x^0+x^2+x^4+x^6++x^10
Ответ:
evalissa17
03.10.2020 15:32
//PascalABC.NET
var
s,x:int64;
i:integer;
begin
Readln(x);
For i:=0 to 5 do s:=s+Round(Power(x,i*2));
Writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мирас68
02.11.2021 17:27
Определите, какое число будет напечатано в результате выполнения следующего алгоритма: Var a,b,t,M,R:integer; Function F(x:integer):integer; begin F:=-(x+4)*(x+2);...
Luka2015
24.10.2020 05:38
Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и подсчет количества введеных чисел .используйте...
mashashhukina
24.10.2020 05:38
Папа с двумя сыновьями отправился в поход.на их пути встретилась река.у берега-плот.он выдерживает только папу или двух сыновей.как переправиться на другой берег...
Alencka111
24.10.2020 05:38
Ежедневно в течение октября измерялась температура воздуха в г. мурманске, а данные занесли в одномерный массива. определить, в какие дни наблюдалась самая низкая...
dianasobol
24.10.2020 05:38
Записать первые 20 чисел в 2-ичной и 16-ричной системах счисления...
Maruua1
21.02.2021 08:40
Задан двухмерный массив. расположить все элементы матрицы в строку в порядке возрастания: ( в чем ошибка? программа не идет): program niv; const n=2; m=2; var i,j,d:...
гататвтврвга
21.02.2021 08:40
Какой объем видеопамяти нужен для хранения четырех страниц изображения, если глубина цвета равна 24 бит, разрешающая экрана 1024*768. ответ запишите в байтах. ,...
DdMirko
13.10.2021 14:24
Объяснить почему форму представления звука в компьютере можно назвать дискретной и цифровой...
egoskulik2015
13.10.2021 14:24
(паскаль) молю . в произвольном одномерном массиве найти сумму индексов положительных элементов....
helpmepls69
18.01.2022 00:43
Физик,теоретически доказвший формулировку Стефана о абсолютном черном теле?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s,x:int64;
i:integer;
begin
Readln(x);
For i:=0 to 5 do s:=s+Round(Power(x,i*2));
Writeln(s);
end.