В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kaska322
Kaska322
17.03.2023 06:32 •  Информатика

Составьте программу определяющую является ли данное число делителем числа 3

Ответ:
iPadmaksi123
iPadmaksi123
19.08.2020 18:53
Var a:integer; Begin Readln(a) ; If (3 mod a=0) then writeln ('Является') Else write('Не является') ; End.
0,0(0 оценок)
Ответ:
максим1720
максим1720
19.08.2020 18:53
Var n:integer;
begin
readln(n);
if 3 mod n =0 then writeln('yes'); else writeln('no');
end.
mod значить деление с остатком, если 3 делится на N с остатком 0 то печатать Да иначе печатать Нет.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?