В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alisgrhf
alisgrhf
28.09.2022 05:00 •  Информатика

Составить программу паскаля дан ряд чисел 5 9 13 17 и т. д. составить программу которая находит элемент стоящий на 20 месте

Ответ:
Marismak
Marismak
25.09.2020 16:56
//PascalABC.NET 3.1 сборка 1219
begin
    var a := Range(1, 20).Aggregate(5, (s, x)-> s + 4);
    PrintLn(a);
end.

или более сложно

const
    n = 20;

var
    i, a: integer;

begin
    a := 5;
    for i := 2 to 20 do
        a := a + 4;
    writeln(a);   
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?