В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Neralyda
Neralyda
20.04.2022 03:32 •  Информатика

Составьте программу вычисления в массиве в, состоящем из восьми элементов, суммы отрицательных элементов. паскаль

Ответ:
Solncelunatik
Solncelunatik
03.10.2020 14:57
     var a,b,sum:integer;
arr :array [0..7] of integer;
begin
sum:=0;
write('введите элементы массива : ');
for a:=0 to 7 do begin
read(b);
arr[a]:=b;
end;
for a:=0 to 7 do begin
if arr[a]<0 then sum:=sum+arr[a];
end;
writeln('сумма отрицательных элементов массива = ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?