В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
derzhak12345
derzhak12345
18.05.2020 17:13 •  Информатика

Составить программу, вычисляющую средную температуру воздуха за 10 дней (среднее арифметическое 10 чисел). температура воздуха каждого из дней вводится с клавиатуры.

Ответ:
Руфат2856
Руфат2856
03.10.2020 14:58
//Pascal ABC.NET v3.1 сборка 1219

Const
 n=10;

 Var
 i,a:integer;
 sr:real;
begin
 for i:=1 to n do
  begin
   readln(a);
   sr:=sr+a;
  end;
 writeln;
 sr:=sr/n;
 writeln('Sr=',sr);
end.

Пример ввода:
1
2
3
4
5
6
7
8
9
10
Пример вывода:
5.5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?