В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Санчоs
Санчоs
10.02.2021 18:07 •  Информатика

Информатика. составить программу вычисления значения функции : y = 5x^2-4 \ 2x+8

Ответ:
milenavetoshkina
milenavetoshkina
07.08.2020 21:53
Решение в паскале (ответ в десятичной дроби):

var
x, y:real;
begin
writeln ('Введите значение x');
readln (x);
y:=(5*x*x)/(2*x+8);
writeln ('ответ ', y);
end.

Решение в паскале (ответ в обыкновенной и десятичной дроби)

var
x, x_1, x_2, y:real;
begin
writeln ('Введите значение x');
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln ('В обыкновенной дроби ', x_1, '/', x_2);
writeln ('В десятичной дроби ', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?