Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alina200120
14.12.2020 01:59 •
Информатика
Pascal abc! решите! заменить группы подряд идущих нулей на один нуль.
Ответ:
алиночка206
30.08.2020 23:51
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var s:=ReadlnString('>');
Writeln(RegEx.Replace(s,'0{2,}','0'))
end.
Тестовое решение
> 100x100=10000; 10км=10х1000=10000(м)
10x10=10; 10км=10х10=10(м)
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiaqw
25.04.2022 05:56
1. Запишите прямой код числа, интерпретируя его как восьмибитовое целое без знака. А) 224(10); б) 253(10); в) 226(10) 2. Запишите дополнительный код числа интерпретируя...
nastyagrng
01.06.2023 05:12
Перед тобой число в двоичной системе. Выбери, какое это число в десятичной системе...
данил2048
14.09.2021 14:07
Программисты, хелп! Тестик по символам. Первый ответ - лучший...
Bog5635545
16.07.2022 20:17
. В ответе запишите последовательность букв без запятых и других знаков препинания. (В ответе указать прописные буквы без знаков препинания и пробелов) Задание 4. Доступ...
Bagila1234
29.07.2022 03:16
1)Какие причины зависимости от интернета вы знаете? 2)Какие бывают решения проблем с интернетом?...
lesivarshavska
31.03.2023 05:13
Когда появилась игра Clash royal...
MishaBig
25.12.2020 21:04
Скорость передачи сообщения, состоящего из знаков: 1 и 0, по каналу связи составляет 100 знаков в секунду. сколько знаков будет передано за 1 час, если удв оить скорость...
дана396
25.12.2020 21:04
Чтобы размножить фрагмент изображения в редакторе paint нужно...
Соска997
22.12.2022 03:21
Составьтепредложенияо войне,используяместоимения на казахском ...
Karumi1
27.10.2022 05:48
Чем опасно пристрастие к алкоголью?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var s:=ReadlnString('>');
Writeln(RegEx.Replace(s,'0{2,}','0'))
end.
Тестовое решение
> 100x100=10000; 10км=10х1000=10000(м)
10x10=10; 10км=10х10=10(м)