В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
дРуЗьЯ007
дРуЗьЯ007
19.12.2020 20:50 •  Информатика

Написать программу на pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик

Ответ:
Valeria13092004
Valeria13092004
07.09.2020 21:15
Const  n = 9;

var  i: integer; 
a: array[1..n] of integer;

begin  for i := 1 to n do   
read(a[i]); 
for i := 1 to n do   
writeln('a[', i, ']=', a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?