Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
крымнаш
16.01.2021 07:19 •
Информатика
Напишите программу которая считает количество четных цифр введенного числа в паскале
Ответ:
мася277
25.09.2020 11:57
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var s:=ReadlnString('Введите число');
var k:=s.Where(x->x in ['0','2','4','6','8']).Count;
Writeln(k,' четных цифр')
end.
Тестовое решение:
Введите число 235354634123215609898432
12 четных цифр
0,0
(0 оценок)
Популярные вопросы: Информатика
Сабри1111
29.01.2023 09:53
: записи алгоритмов пересказ...
Радькова32
03.02.2022 19:52
Вот, П-О-М-О-Г-И-Т-Е П-О-Ж-А-Л-У-Й-С-Т-А...
зузу12
01.02.2023 00:44
1) Напишите программу, которая получает четырёхзначное число и определяет, верно ли, что оно является палиндромом (программа должна вывести ответ «да» или «нет»)....
Алексей22891
13.04.2022 21:34
Вчемпионате по футболу 32 команды, разбитые на 4 равные группы. в каждой группе каждая команда должна сыграть одну игру с каждой командой из своей группы. сколько...
Otahalepi
27.01.2023 18:06
По информатике второй класс поворотная решотка...
darinaavans
27.01.2023 18:06
Cоставьте нам для вычисления f(x,y)=5x-2...
arina556
21.01.2020 21:04
Придумайте 4 предложения с краткими прилогательными (можно не со всеми) погож, схож,свеж,кипуч,колюч,жгуч,горяч,хорош,нищ,тощ...
UGvu
21.01.2020 21:04
На лыжных соревнованиях школьники бежали эстафету по 3 человека на дистанции 2000м . первый и второй участники пробежали вместе 1000 м , а второй и третий 1400м.сколько...
lisakiss1
21.01.2020 21:04
5080 центнер сколько это килограммов 5080ц=………кг...
anna1919191
21.01.2020 21:04
Вшколе мальчики составляют 40% от числа всех учащихся. сколько в школе девочек ,если их на 120 человек больше,чем мальчиков?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var s:=ReadlnString('Введите число');
var k:=s.Where(x->x in ['0','2','4','6','8']).Count;
Writeln(k,' четных цифр')
end.
Тестовое решение:
Введите число 235354634123215609898432
12 четных цифр