В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу, которая у двух чисел с разной четностью выводит на экран нечетное число.(pascalabc.net)

Ответ:
katja060606
katja060606
25.09.2020 11:45
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
  var a:=ReadInteger('Первое число');
  var b:=ReadInteger('Второе число');
  Write('Нечетное число: ');
  if a mod 2 <> 0 then Writeln(a) else Writeln(b)
end.

Тестовое решение
Первое число 31
Второе число 40
Нечетное число: 31
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?