Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dilaratristarimir
08.08.2021 08:22 •
Информатика
Информатика, написать программу на языке паскаль, найти среднеарифмитическую температуру за неделю
Ответ:
WinxPolina05
31.07.2020 20:23
Begin
writeln('Великий рандом нам дает среднеарифметическую температуру за неделю = ', Random(35)-15);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
qwerty91a
02.12.2020 02:11
Нужно пример x= √(|a-b|+cosb³)/(ln²a-tgb) перевести на язык программирования паскаль. решать не нужно, просто перевести....
Vanita111106
02.12.2020 02:11
Записать выражение на языке паскаль x=lga2-ln3b/25-a (25-a под корнем)...
KateKeta
02.12.2020 02:11
Решить . напишите условие и решение 1. определите объем видеопамяти в килобайтах при разрешении экрана 800*600 точек и глубине цвета 16 бит. 2. найдите информационный объем...
Юліяcoolgirl
02.12.2020 02:11
Из сообщение о том что ваш поезд прибывает на шестой путь получено 3 б информации сколько на железнодорожном вокзале пути отправление поездов...
калькуляторлена
18.07.2020 18:46
Пользователь вводит на натуральное число, программа должна рассчитать произведение цифр числа. 9 класс. язык паскаль наберите программу, как это...
Alishan060606
17.05.2021 17:09
Запиши назначения следующих кнопок в тетрадь. При рисовании каких фигур используется эти кнопки?...
Настя670303
09.11.2021 18:14
Работа по созданию рисунков из частей. 15 букв...
meri62
26.02.2023 13:58
Каждая ячейка электронной таблицы получает , состоящий из названия столбца и номера строки, на пересечении которых она находится.Напишите понятие, которое пропущено вместо...
YankaUshko
09.02.2020 06:31
Запишите последовательность букв, кодирующую адрес указанного файла в сети Интернет. Доступ к файлу happy.htm, находящемуся на сервере sibline.ru, осуществляется по протоколу...
Eeerok33
16.05.2023 02:45
Сделать конспект изучения новой темы: а)выписать определения (компьютерная графика,графические объекты, графический файл); б)перечислить сферы применения компьютерной графики...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
writeln('Великий рандом нам дает среднеарифметическую температуру за неделю = ', Random(35)-15);
end.