В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ac123sjdjhdndndndh
ac123sjdjhdndndndh
26.02.2020 06:02 •  Информатика

Составить программу случайного выбора трех дисциплин, по которым придется сдавать экзаме-ны, из предлагаемых на выбор четырех (всего возможно 4 варианта выбора).

Ответ:
yarovikova1981
yarovikova1981
23.05.2020 20:30

var

d1,d2,d3,d4:string;

begin

randomize;

readln(d1);

readln(d2);

readln(d3);

readln(d4);

case random(4) of

0: writeln(d1,d2,d3);

1: writeln(d1,d2,d4);

2: writeln(d2,d3,d4);

3: writeln(d1,d3,d4);

end;

end.

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?