В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kannaaa
kannaaa
11.05.2020 07:38 •  Информатика

Нужно полностью составить программу,от начала и до конца: "сформируйте одномерный массив из 20 целых чисел больших 10,но меньших 20 случайных образом.определите сколько элементов массива равны 17 "

Ответ:
abobov1234
abobov1234
31.07.2020 20:18
Var  a: array [1..20] of integer; 
       i, k: integer;
begin 
  for i := 1 to 20 do   begin   
    a[i] := random(11, 19);   
    if a[i] = 17 then k := k + 1; 
  end; 
  writeln(a); 
  writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?