В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sapogidarom
sapogidarom
06.05.2021 02:21 •  Информатика

Нужно полностью составить программу,от начала и до конца: "сформировать по формуле i/2 одномерный массив и вывести его на экран "

Ответ:
j89026190695
j89026190695
25.09.2020 09:50
Если взять массив от 1 до 20 то программа примерно выглядит так:
Program primer;
Var
A: array [1..20] of real;
i:integer;
Begin
For i:=1 to 20 do
Begin
a[i]:=i/2;
Write(a[i],'|');
End;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?