В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ariana20199
Ariana20199
02.03.2023 06:01 •  Информатика

Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса. в баскетбольную команду берут тех, чей рост не менее 180 см. напишите программу, которая подсчитывает число претендентов в состав баскетбольной команды и выводит номера подходящих кандидатур.

Ответ:
vladgrigav
vladgrigav
03.10.2020 14:03
Program lol(input, output); type massive=array [1..40] of integer; var x, z:massive; var I, u:integer; begin I:=1; u:=0; while I<=40 do begin z[I]:=150random(190); if z[I]>=180 then begin x[I]:=I; u:=u+1; end; end; while u>=0 do writeln (x[I]); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?