В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мурка92
мурка92
26.11.2022 10:24 •  Информатика

Одно число в 2 раза больше другого, а их сумма равна s. напишите программу для нахождения этих чисел!

Ответ:
Янияру
Янияру
03.10.2020 14:02
Var  sum: integer;
  begin 
  write('Сумма чисел = '); 
  read(sum); 
  writeln('Первое число = ', sum / 3); 
  writeln('Второе число = ', 2 * sum / 3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?