В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lizzka6889
Lizzka6889
22.06.2020 09:40 •  Информатика

Написать программу вычисления значения функции y=1/x. мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0

Ответ:
marinka0810
marinka0810
25.09.2020 08:46
Program funtion ;
var y,x:real;
begin
writeln ('введите х');
readln(x)
if (x=o)
then y:=0
else y:=1/x;
writeln('y=',y)
end.
0,0(0 оценок)
Ответ:
Versusmag228
Versusmag228
25.09.2020 08:46
Var
x,y:real;
begin
write('Введите значение x=');read(x);
if x=0 then begin
y:=0;
writeln('Y=',y);
end;
if x<>0 then begin
writeln('Y=',1/x);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?