Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
тлрп
30.03.2020 18:31 •
Информатика
Составить программу вычисления и печати значений функций y=0.5x-√x+1 pascal abc
Ответ:
усенок
03.10.2020 13:55
Var
x,y:real;
begin
write('Введите значение x=');read(x);
Y:=0.5*x-sqrt(x+1);
write('Y=',y:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lilav
26.06.2020 16:20
Алгоритм должен выводить 0, если нельзя построить треугольник с длинами сторон a,b,c (a,b,c-заданные числа), иначе 3,2,1 если треугольник соответственно, равносторонний...
nevfyjdffyz1
25.10.2021 08:49
Составить характиристику объекта (компьютер)...
lydavika755
15.01.2020 23:31
Максимальная скорость передачи данных по модемному протоколу v.92 составляет 56000 бит/c. какое максимальное количество байт можно передать за 10 секунд по этому...
Бебка228
15.01.2020 23:31
Скорость передачи данных через adsl-соединение равна 256000 бит/c. передача файла через данное соединение заняла 16 секунд. определите размер файла в кбайт....
Gt78
21.05.2022 06:52
Написать программу которая на экран выводит числа от 3 до 7. с шагом 02...
Milangross
21.05.2022 06:52
Влюбленный юноша 100 раз спрашивал девушку и каждый раз получал один и тот же ответ - да . спросив вв 101-й раз ты меня любишь? , он вдруг получил ответ нет . сколько...
DanilFox02
21.05.2022 06:52
Вычислить площадь треугольника через программу pascal abc...
Якрутой111
21.05.2022 06:52
Вычислить площадь треугольника pascal abc...
milekhina81
31.08.2022 22:20
Чему равно основание системы счисления? 1. Длине алфавита 2. Мощности алфавита 3. Порядковому номеру...
nnnnnastasi
09.06.2022 21:59
только с первым заданием. Второе не надо большое кто сделает это...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:real;
begin
write('Введите значение x=');read(x);
Y:=0.5*x-sqrt(x+1);
write('Y=',y:5:2);
end.