В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polina3782
polina3782
07.07.2020 14:27 •  Информатика

Написать программу на языке паскаль авс.(с объяснением) дан целочисленный массив из 30 элементов.элементы могут принимать значения от 160-200-рост учащихся выпускного класса .в баскетбольную команду берут тех,чей рост не менее 180 см.напишите программу ,которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется,что хотя бы один ученик играет в баскетбольной команде. заранее .

Ответ:
ирина1546
ирина1546
25.09.2020 07:42
Const
  n=6;
var
  a:array[1..n] of integer;
  i,k,min:integer;
begin
  Writeln('Введите ',n,' значений роста в см (160-200)');
  min:=201;
  for i:=1 to n do begin
    Read(k);
    if (k>=180) and (k<min) then min:=k
    end;
  Writeln('Минимальный рост игрока равен ',min,' см.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?