Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Юля9887
24.06.2022 01:57 •
Информатика
Паскаль. "циклы с условием" факториалом натурального числа n называется произведение n! =1*2*3*4*5**n . подсчитать чему равняется 7!
Ответ:
301222
25.09.2020 07:22
Var f,i:integer;
begin
i:=1;
f:=1;
while i<7 do
begin
i:=i+1;
f:=f*i;
end;
writeln(i,'! = ',f);
end.
Результат:
7! = 5040
0,0
(0 оценок)
Популярные вопросы: Информатика
irinavlasova
04.05.2022 01:35
Нужна ваша ! дана программа: program primer; var m,result : real; begin writeln( введите значения переменной m ); write( m= ); readln(m); result : = sqr((5+m)*10);...
хых6
03.04.2022 12:54
Написать программы для python. 1.Написать программу, которая находит сумму от 1 до N чисел. 2.Дано несколько чисел. Вычислите их произведение. Сначала вводите количество...
nadyukov
26.02.2021 06:24
Дан фрагмент таблицы «Зарплата сотрудников»....
ярик471
01.10.2020 07:56
Вычислите остаток от деления 155%8=...
Malitka12349
11.05.2022 10:52
Определи, какие значения будут получены после запуска программы при заданныхзначениях х.x=int(input())if x 0:y=x*x+1if x==0:y=x*x+2if x 0:y=x*x-2print(y)Количество...
Верочка1317
08.08.2020 09:39
Составить программу расчета производительности машинно-тракторного агрегата за час сменного времени (га) по формуле: w = 0.1 · b · v · t где b − рабочая ширина захвата...
аня2942
08.08.2020 09:39
Вгороде есть четыре зданий а,в,с,d от каждого из этих зданий улицы ведут к трем другим в этом городе побывали катя вася. путь кати abdc путь васи adcb построй графы...
dana1835
08.08.2020 09:39
Вывести на экран нечётные целые числа,их сумму, а также их квадраты и кубы нечётных целых чисел от 1 до 9...
Zandrew2000
03.01.2022 07:42
Дан ряд чисел:155, 152 159 151, 154, 150,152,159 Найдите моду медиану и размах ряда...
FLINTUSHKA2007
27.12.2022 18:50
Розв язати задачу за малюнком...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=1;
f:=1;
while i<7 do
begin
i:=i+1;
f:=f*i;
end;
writeln(i,'! = ',f);
end.
Результат:
7! = 5040