Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
manes345
03.04.2022 08:09 •
Информатика
Заполните массив на 43 элемента целыми значениями лежащими в диапазонах от -7 до 25 и организуйте вывод первых 18 элементов.
Ответ:
kurotetsu666
16.09.2020 01:52
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var a:=ArrRandom(43,-7,25); a.Println;
Write('Первые 18: '); a[:18].Println
end.
Тестовое решение:
5 16 13 14 -6 18 11 -4 16 -5 -2 21 22 3 14 8 18 10 19 18 -6 -4 21 19 -3 8 13 3 11 10 -7 11 25 18 20 1 14 -1 10 22 -1 7 14
Первые 18: 5 16 13 14 -6 18 11 -4 16 -5 -2 21 22 3 14 8 18 10
0,0
(0 оценок)
Популярные вопросы: Информатика
madam7952
06.07.2022 05:48
Запиши число 13684 в развёрнутом виде, начиная со старшего разряда....
ВладаФролова01
08.06.2023 21:56
Даны два целых числа A и B. Выведите все числа от A до B включительно в порядке возрастания, если A Входные данныеВводятся два целых числа, не превосходящих 200...
artandr2212
26.09.2022 07:24
ответьте на вопросы . С меня Практическую часть пожеланию.)...
nikadik2000
17.09.2021 00:24
Примеры системного по и прикладного...
akerkeserikbai
27.07.2022 12:26
Выпишите логические операции располагая их в порядке приоритете их выполнения неf- (d & нес)...
Naruto1111111111
23.01.2020 20:23
Перевести из десятеричной системы счисления в двоичную систему 1995 1997...
MrCony
20.04.2023 23:46
Рассчитать объём видеопамяти компьютера, необходимый для формирования изображения на экране монитора, по следующим характеристикам глубина цвета (байт) 32 разрешение...
Yanок
20.04.2023 23:46
Имеется два запоминающих устройства: одно емкостью 256 байт, другое - 4 кбайт. укажите суммарную ёмкость обоих устройств в байтах...
alla5051
20.04.2023 23:46
Отметить слово,которым называют процесс создания модели....
teyachichinadze1
20.04.2023 23:46
Отметить общее свойства,которым реальный объект земля и её модель-глобус....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ArrRandom(43,-7,25); a.Println;
Write('Первые 18: '); a[:18].Println
end.
Тестовое решение:
5 16 13 14 -6 18 11 -4 16 -5 -2 21 22 3 14 8 18 10 19 18 -6 -4 21 19 -3 8 13 3 11 10 -7 11 25 18 20 1 14 -1 10 22 -1 7 14
Первые 18: 5 16 13 14 -6 18 11 -4 16 -5 -2 21 22 3 14 8 18 10