Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
poliaaaaaa
29.11.2022 17:44 •
Информатика
Дан одномерный массив а из 10 целых чисел, найти максимальный элемент первой половины массива ! ! среда паскальавс
Ответ:
kanony
07.09.2020 20:55
//PascalABC.NET 3.1 сборка 1200
const n = 10;
begin
var a:=ArrRandomInteger(n, 0, 100);
a.Println;
Println(a.Take(n div 2).Max);
end.
0,0
(0 оценок)
Ответ:
Wertik3
07.09.2020 20:55
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
var a:=ArrRandom(10,-99,99); a.Println;
Writeln('Результат: ',a[:5].Max)
end.
Тестовое решение:
6 -7 20 50 32 -26 -95 15 31 10
Результат: 50
0,0
(0 оценок)
Популярные вопросы: Информатика
rodnevadaria
18.11.2021 22:21
Записали выражение: 104−(103)+102−(101)+…+2−(1)104−(103)+102−(101)+…+2−(1) (знаки плюс и минус чередуются). можно поменять местами любые два числа (не трогая знаки), а...
solomia113
18.11.2021 22:21
Костя получает 3 рубля за раздачу каждой из первой 50 листовок. за раздачу каждой из остальных листовок он получает 5 рублей. в ячейке с3 находиться количество листовок,...
Светланка193
08.08.2020 09:52
Вpython: напишите программу, которая считывает целое число и выводит текст, аналогичный в примере (пробелы например: следующее число для числа 5 это 6. предыдущее число...
BELENKAYAEN
10.09.2020 10:46
Максимально . в паскале не разбираюсь...
kotikmotik55
12.11.2022 08:08
1) які типи алгоритмів використовуються в програмуванні ? а) розмірений б) прямий в) циклічний г) з розгалудженням д) лінійний 2) вкажіть об єкти, які можуть бути запаковані...
ElizavetaMusic
12.11.2022 08:08
Найти суммарную площадь n колец, внутренние радиусы которых одинаковы, а значение внешних радиусов образуют последовательность: 5, 10, ). нужно написать решение в турбо...
DemonOfFood
18.12.2022 19:01
Что делать если я подключил mi band 3 к телефону и он пишет что откройте приложение что делать? ! ...
vershynska
21.01.2022 00:31
Составьте в тетради хронологическую таблицу(краткую или развернутую) жизненный и творческий путь М. Ю. Лермонтова ДАТА СОБЫТИЕ ПРОИЗВЕДЕНИЕ ...
saint6928
09.11.2020 17:53
1 2. В упражнении 80 слов. Из них слов составляют имена34существительные, глаголы, а остальную часть другие10части речи. Сколько в упражнении имен существительных?глаголов?...
lsllalap
09.07.2022 21:45
64a30 - 80a15b 16 + 25b32 умоляю...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n = 10;
begin
var a:=ArrRandomInteger(n, 0, 100);
a.Println;
Println(a.Take(n div 2).Max);
end.
begin
var a:=ArrRandom(10,-99,99); a.Println;
Writeln('Результат: ',a[:5].Max)
end.
Тестовое решение:
6 -7 20 50 32 -26 -95 15 31 10
Результат: 50