В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу вычесляющую произведение всех чётных чисел у интервала [1; 20]

Ответ:
vadimvadimvadimvadim
vadimvadimvadimvadim
25.09.2020 01:20
Const N=10;
var a: array [1..N] of integer;
i, p: integer;
begin
for i:=1 to N do
a[i]:= random (20);
p:=1;
if a[i] mob 2=0 then
p:=p*a[i];
writeln (a[i];
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?