Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lololololololololo11
23.10.2021 16:45 •
Информатика
Записать на языке программирования следующее выражение: 5x2-√x и деленное на
Ответ:
Маша10578
03.10.2020 13:33
Var a, x:real;
Begin
Readln(x);
A:=5*sqr(x)-sqrt(x)/(дополни свой вопрос) ;
Write(a) ;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
reventon1
04.02.2022 10:20
Какая база данных основана на табличном представлении информации об объектах?...
papashamuslimo
04.02.2022 10:20
Вкаких форматах данные могут быть представлены в электронных таблицах?...
d3ee
21.08.2020 14:05
Вычислить значение для функции в=а+с^2, если в=2, а значение с изменяется на отрезке от 1 до 10, с шагом 0,5 ( составить программный код в паскале)...
vereina
04.10.2022 12:06
Вопрос Требуется заполнить массив именно так: X = [1, 3 ,5, 7, 9, 11] Какой оператор надо поместить в тело цикла вместо многоточия? X = [0]*6 for k in range(6): ......
Creeper77
18.04.2021 02:39
Две минуты записи цифрового аудиофайла занимают в диске 5,1 Мб. Частота дискретизации — 22050 Гц. Какова разрядность аудиоадаптера?...
IvanUmnisa
09.05.2023 21:22
Сколько цифр 1 в двоичном представлении десятичного числа 37...
kavuzov01karamba73
19.06.2020 06:17
Выберете из представленных те которые не применяются для изменения регистра строки...
122519
18.10.2020 13:02
Алгоритмом можно считать?1)описание процесса решения квадратного уравнения 2)список класса в журнале3)расписание уроков в школе4)технический паспорт автомобиля...
kuklas228
25.08.2020 12:56
ТЕКСТ ЗАДАНИЯ Пронумеруйте порядок построения фигуры...
апааапаппаа
23.06.2021 10:53
4. В одном Мбайте содержится: А) 256 КбайтВ) 1024 байтC) 1024 битD) 648 байтE) 1024 Кбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(x);
A:=5*sqr(x)-sqrt(x)/(дополни свой вопрос) ;
Write(a) ;
End.