Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mihaill1988
05.12.2022 17:22 •
Информатика
Составить программу по : сколько воскресений в 2016 году, если первое воскресение 3 января.
Ответ:
sadnaadina00
24.09.2020 22:00
Var
k, n: integer;
begin
k := 0;
n := 3;
repeat
k := k + 1;
n := n + 7;
until n > 366;
writeln(k);
end.
ответ 52
0,0
(0 оценок)
Популярные вопросы: Информатика
taibovakari
28.02.2023 12:01
Внекотором каталоге хранился файл газета.doc, имевший полное имя с: \сентябрь\выпуск1\газета.doc. пользователь, находившийся в этом каталоге, поднялся на один уровень вверх,...
tryx1
10.06.2022 02:58
Записать алгоритм заварки чая надо...
NoRMTaKK
28.04.2020 18:01
Составить блок-схему алгоритма нахождения длины окружности через радиус!...
Ferencvik
26.05.2021 07:30
Работа с кривыми. Урок 1Выбери фигуры, к которым применены градиентные заливки....
sedmaya
17.01.2021 13:19
Напишите программу в Pascal , которая выводит на экран изображение ёлочки в виде звёздочек (*)...
TayniDzho
28.07.2022 06:03
Рацанал сандардың қосу ережесі...
Алекс23102027
27.04.2023 21:03
Поясніть вислів зайвих організмів у природі немає -природі потрібні всі...
korolevaleksan
27.04.2023 21:03
Морфологический разбор слова растут...
kosikoffpasha
27.04.2023 21:03
Используя интернет-ресурсы, оцените уровень образования идеологов революционных движений. как вы считаете, существует ли связь между уровнем образования и радикальностью...
karinakarim
27.04.2023 21:03
1)каковы особенности строения и функции эндоплазматический сети? 1.состоит из каналов и полостей 2. имеет мембранную структуру 3. имеет немемьранную структуру 4. состоит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k, n: integer;
begin
k := 0;
n := 3;
repeat
k := k + 1;
n := n + 7;
until n > 366;
writeln(k);
end.
ответ 52