В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
софика4
софика4
08.01.2022 05:58 •  Информатика

Составьте программу для нахождения количества дюймов d, которое содержится в x сантиметрах (1 дюйм = 2,54 см). исходное количество сантиметров задается с клавиатуры.

Ответ:
volodjpanchuk19
volodjpanchuk19
03.10.2020 13:26
Var x: integer;
begin
read(x);
writeln(x/2,54);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?