В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Koif32
Koif32
31.10.2021 03:26 •  Информатика

Напишите программу на паскале определения суммы цифр числа. укажите является ли полученный результат четным числом.

Ответ:
vila7
vila7
28.05.2020 08:50

var

  a, c : integer;

begin

  read (a);

  c := 0;

  while a > 0 do

  begin

    c := c + a mod 10;

    a := a div 10;

  end;

  writeln (c);

  if c mod 2 = 0 then write ('Четное') else write ('Нечетное');

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?